Partial Connectivity Issues
Incident Report for Plan to Eat
Postmortem

Major outage impacted all Cloudflare services globally. We saw a massive spike in CPU that caused primary and secondary systems to fall over. We shut down the process that was causing the CPU spike. Service restored to normal within ~30 minutes. We’re now investigating the root cause of what happened.

https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

https://thehill.com/policy/cybersecurity/451331-websites-go-down-worldwide-due-to-cloudflare-outage

Posted Jul 02, 2019 - 09:18 MDT

Resolved
We have not seen any connectivity issues for the last 30 minutes so we are marking this as resolved.
Posted Jul 02, 2019 - 08:45 MDT
Monitoring
Cloudflare, our DNS host, was experiencing network performance issues for about 25 minutes. They have implemented a fix for the issue and are currently monitoring the results.

We will update the status once the issue is resolved.

https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 08:00 MDT
This incident affected: Desktop App and Mobile API (app.plantoeat.com) and Support Platform.