Desktop Recipe Book Down
Incident Report for Plan to Eat
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 18:26 MDT
Update
The issue has been identified and a fix applied to a subset of proxies. Full rollout to all proxies is in progress.
Posted Jun 09, 2023 - 18:25 MDT
Update
Message from our provider that hosts our desktop recipe book:

We have confirmed a proxy outage for us-east-1 that impacts all communication to Elastic Cloud. A resolution is being worked on. Another update will be provided in 30m or sooner.
Posted Jun 09, 2023 - 17:58 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 17:57 MDT
Identified
Our recipe book is currently down. You can still access your recipes using our mobile app on iOS or Android.
Posted Jun 09, 2023 - 17:56 MDT
This incident affected: Desktop App and Mobile API (app.plantoeat.com).