plantoeat.com is down
Incident Report for Plan to Eat
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:44 MDT
Identified
It looks like much of the internet (including plantoeat.com) was down for about 20 minutes. We are still investigating the problem.
Posted Jul 17, 2020 - 15:40 MDT
Investigating
plantoeat.com is currently unavailable. We are investigating the problem and working to resolve the issue. We'll provide more details as soon as we know more!
Posted Jul 17, 2020 - 15:18 MDT
This incident affected: Desktop App and Mobile API (app.plantoeat.com) and Homepage and Blog.