We are still experiencing high server load and are working on a solution.
Incident Report for Plan to Eat
Resolved
This incident has been resolved.
Posted Oct 07, 2023 - 18:02 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2023 - 17:13 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2023 - 16:55 MDT
Update
We are still trying to resolve the high load. We should be back momentarily.
Posted Oct 07, 2023 - 16:18 MDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2023 - 16:01 MDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2023 - 16:01 MDT
This incident affected: Desktop App and Mobile API (app.plantoeat.com).