Planned Server Upgrades
Incident Report for Plan to Eat
Resolved
And we're back!
Posted Jan 16, 2019 - 23:11 MST
Monitoring
A few more minutes left...
Posted Jan 16, 2019 - 23:09 MST
Identified
The maintenance is progressing as planned.
Posted Jan 16, 2019 - 23:01 MST
Investigating
plantoeat.com and app cloud updates will be unavailable for about 5-10 minutes during this scheduled maintenance window.
Posted Jan 16, 2019 - 23:00 MST
This incident affected: Desktop App and Mobile API (app.plantoeat.com).